RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Administration
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

BT Rejecting Roman Cart Emails?

 Post Reply Post Reply Page  12>
Author
Message
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 134
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Topic: BT Rejecting Roman Cart Emails?
    Posted: 17 July 2016 at 10:09pm
Hi

The last two orders emails to BT customers today have bounced back with the following

Reason: 554 Message rejected for policy reasons (3.2.2.1) - Please report any problems to BT via the postmaster@btinternet.com mailbox and include your sending ip address with an example header of your email

They are both regular customers, so might be a problem?

Steve
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10628
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 18 July 2016 at 9:13am
Hi,

Most likely a temporary issue at their end or no spf records on your dns.
However - don't do anything, we are about to change our mail servers - possibly later this week.

Many Thanks
Support
Back to Top
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 134
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Posted: 18 July 2016 at 4:37pm
Ok. My Emails were being accepted, it was just the RomanCart order Emails being rejected but it does seem to be ok today.
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 687
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2016 at 9:39am
Maybe unrelated, but no confirmation email sent to my inbox this morning. Order RC19463105.

It was fine yesterday.

Regards,

Richard.

Back to Top
Support James View Drop Down
RomanCart Team
RomanCart Team


Joined: 30 November 2010
Location: Bath
Status: Offline
Points: 773
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support James Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2016 at 1:46pm
Hi Richard,

We have changed our mail servers so your web/mail hosts may need to change something on their end.

Contact them and simply tell them that our mail servers have changed from

Mail1.romancart.com
mail2.romancart.com

To

Mail1.email9876.com
mail2.email9876.com

Ask them to update your SPF records.

Thanks

James
Back to Top
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 687
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2016 at 1:57pm
Hi James,

Thank you for your reply.

Forgive me, I don't understand.

I was referring to the confirmation emails generated when someone buys something.

These don't come from me. I thought they were generated at your end.

Under tools > options > email I send a test confirmation email. It does not arrive.

With best wishes,

Richard.
Back to Top
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 134
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2016 at 2:22pm
I'm not receiving order Emails either today?
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10628
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 21 July 2016 at 2:25pm
Hi,

We have performed a major hardware upgrade to the system today.
There are still issues with emails - which will hopefully start resolving from now.

If you use spf records, please set them to

mail1.email9876.com
mail2.email9876.com
mail3.email9876.com

Many Thanks
Support
Back to Top
D@Mekuti View Drop Down
Newbie
Newbie


Joined: 26 October 2010
Location: Leeds, UK
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote D@Mekuti Quote  Post ReplyReply Direct Link To This Post Posted: 30 January 2017 at 4:38am
I have changed our SPF records as advised but still my btinternet customers are not receiving our confirmation emails.

When I tried to validate our SPF using the kitterman.com site it came up with the error:
Results - PermError SPF Permanent Error: No valid SPF record for included domain: mail1.email9876.com: +include:mail1.email9876.com

Any ideas?
--
Demetri
Demetri D
www.mekuti.co.uk
Gentle Solutions for Dog Training and Behaviour
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10628
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 30 January 2017 at 11:36am
Hi,

I took a look in the logs and the issue now is not spf. It's that relaying is not allowed.

Are you using BT for your own emails (i.e. the mx record on your dns)?

If not then it is an issue with the recipients email address. Maybe they are trying to forward their email from btinternet to another mail server but btinternet is not allowing this.

I can see you had two instances of this on the 25th.

Many Thanks
Support
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.