RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Administration
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Compatability Explorer 8

 Post Reply Post Reply
Author
Message
Razzinitup View Drop Down
Senior Member
Senior Member


Joined: 09 December 2004
Location: United Kingdom
Status: Offline
Points: 195
Post Options Post Options   Thanks (0) Thanks(0)   Quote Razzinitup Quote  Post ReplyReply Direct Link To This Post Topic: Compatability Explorer 8
    Posted: 28 January 2010 at 3:01pm
Support I am getting a compatibility problem with Explorer 8.
Cart all works OK, Checkout page is out of alignment and there are no payment buttons.
Clicking the browser compatability button has no effect.
Please can you check this out ASAP.
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10658
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2010 at 3:03pm
Hi,
Start by removig all your customization and the cart should look ok. Then add it in bit by bit until you see which bit is causing the problem.
You could register a separate cart to do this so as not to disrupt your live site.
Many thanks
Support
Back to Top
Razzinitup View Drop Down
Senior Member
Senior Member


Joined: 09 December 2004
Location: United Kingdom
Status: Offline
Points: 195
Post Options Post Options   Thanks (0) Thanks(0)   Quote Razzinitup Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2010 at 3:28pm
Support.
I have now deleted all custom items. Checkout page is still the same.
Cart 13871. www.us4slush.com
Could you see if you can spot the problem please.
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10658
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2010 at 3:59pm
Hi,
I tried your website using IE8 and it all looks fine to me.
Many thanks
Support
Back to Top
Dave P View Drop Down
RomanCart Guru
RomanCart Guru


Joined: 15 February 2004
Location: United Kingdom
Status: Offline
Points: 4066
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dave P Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2010 at 4:20pm
Dave,

Clear the cache and try again. You cart looks good to me in IE8.
Back to Top
Razzinitup View Drop Down
Senior Member
Senior Member


Joined: 09 December 2004
Location: United Kingdom
Status: Offline
Points: 195
Post Options Post Options   Thanks (0) Thanks(0)   Quote Razzinitup Quote  Post ReplyReply Direct Link To This Post Posted: 28 January 2010 at 4:37pm
Hi Thanks Dave P and support.
Yep cleared cache, it helped for a few times then back again.
However, I just re booted the machine and it seems OK.
Maybe the problem was here after all.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.105 seconds.