RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > New Features
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

New features will be released soon

 Post Reply Post Reply Page  <1 171819
Author
Message
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 676
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 06 July 2014 at 4:28pm
Thanks Steve,

So long as it shows in IE 8 then I'll press on.

The cart link is a puzzle - it may be something to do with my primary style sheet which is linked to that page (spent a whole morning trying to figure out why the button text was turning yellow on hover before I remembered to look at that!).

Richard.

Back to Top
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 676
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 07 July 2014 at 7:41am
I seem to have fixed the widget disappearing-upon-reload issue by removing some other scripts from my web page.

If anyone else has the issue, I've removed the now redundant RC 'emailme when back in stock' script and an 'addthis' social networking javascript, also now redundant.
Back to Top
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 676
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 12 July 2014 at 11:18am
Update: It was the 'Addthis' flyout button script which was causing the problem.
Back to Top
 Post Reply Post Reply Page  <1 171819
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.