Print Page | Close Window

RC not saving notes

Printed From: RomanCart.com Forum
Category: RomanCart
Forum Name: Integration
Forum Description: If you need help using RomanCart in your own website, post here.
URL: http://forums.romancart.com/forum_posts.asp?TID=10379
Printed Date: 25 May 2022 at 5:56pm


Topic: RC not saving notes
Posted By: breezecare
Subject: RC not saving notes
Date Posted: 05 January 2010 at 5:55am
We are on holidays and are trying to use th enotes section of RC to transfer information to our office.
RC is not saving the information in the notes and keeps deleting them. Can someone help me with this.
Geoff



Replies:
Posted By: Dave P
Date Posted: 05 January 2010 at 8:22am
Hi Geoff,

Are you actually saving the notes after entering / updating them? I use Firefox browser and the window which opens is only just big enough to see the top of the save button. Perhaps you're not even seeing the save button, if so can you scroll within the window? I can't scroll it in Firefox.

-------------
Regards,

Dave P.
http://www.honeypotgifts.co.uk - Gifts for all at HoneyPotGifts


Posted By: breezecare
Date Posted: 05 January 2010 at 9:07am
Hello Dave
Yes I am saving the notes. When you click the save button the test disappears. However the note icon shows in the order screen.

If you reopen the note, there is nothing there, hitting the backspace or delete key a few times getting rid of white space allows the note to be removed from the order screen.

So it is saving something just not visable. Have tried it in Firefox and Google chrome


Posted By: Support
Date Posted: 05 January 2010 at 10:11am
Hi,
It must be something either to do with the actual text you are trying to save. Try it with the word test.
Many Thanks
Support


Posted By: breezecare
Date Posted: 05 January 2010 at 4:26pm
No it is not that. I typed in the word text and attempted to save it and it deletes it.

What I can say, is that I am using my AUD$ shopping cart which is platinum and I note that only orders from my UK shopping cart are not working. So it has something to do with that.

But it did work before, it is only now that it has stopped working


Posted By: Support
Date Posted: 05 January 2010 at 5:39pm
Hi,
Are you using the multi cart sales manager? and ther notes you are trying to add are for an associated cart?
If so what is the storeid of the main cart and what is the order number you are trying to add notes to.
Many Thanks
Support


Posted By: breezecare
Date Posted: 05 January 2010 at 11:43pm
Hello
Yes I am using a multi cart sales manager accessing an associated cart.
Main StoreID is 45476. Notes from this store appear OK
Seconary store is 45365. These notes do not work.

You can try invoice 6659163.

We are currently on holidays accessing the network from our room at a Marriott hotel. When I tried the notes on our home network before we left both worked. But now on this is not happening. I am wondering if it has anything to do with logging through the hotel network. Security or something like that.


Posted By: breezecare
Date Posted: 09 January 2010 at 11:21pm
Hello Support
Still waiting for an update to this issue. Any news


Posted By: Support
Date Posted: 10 January 2010 at 6:31pm
Hi,
This should be ok now.
Many Thanks
Support



Print Page | Close Window