Print Page | Close Window

PayPal Pro Payflow Express Checkout issues

Printed From: RomanCart.com Forum
Category: RomanCart
Forum Name: Announcements
Forum Description: Important RomanCart News
URL: http://forums.romancart.com/forum_posts.asp?TID=10579
Printed Date: 25 June 2022 at 9:33am


Topic: PayPal Pro Payflow Express Checkout issues
Posted By: Support
Subject: PayPal Pro Payflow Express Checkout issues
Date Posted: 11 March 2010 at 11:46am
Hi,

PayPal currently have a problem with PayPal Express Checkout Payflow which is causing transactions to fail.
They are working on a fix for this.

See https://www.x.com/view-blog-post.jspa?blog=1983&blogPost=2772 for updates.

Many Thanks
Support



Replies:
Posted By: Silent_Explorer
Date Posted: 11 March 2010 at 3:38pm
PayPal Express Checkout orders have started coming through OK again so PayPal appear to have resolved this issue

Nick G.

-------------
http://www.amourelle.co.uk - The Garage Door Spares & Automation Specialists - open your garage door at the press of a button !


Posted By: karenswift13
Date Posted: 04 May 2010 at 9:47pm
I have had a "Failed" paypal express payment come through on the 2nd May and since then I have had no sales, is this issue fixed for sure ?
The buyer emailed me to say that they had a pop up saying the Roman Card site wasn't secure ??


Posted By: Support
Date Posted: 05 May 2010 at 6:27pm
Hi,
PayPal do have problems from time to time, like any system, however we are not aware of any current issues.
If your customer was seeing a 'not secure' message, make sure that any logos or images you have used on the cart begin https:// not http:// and are stored on a secure server.
Many Thanks
Support


Posted By: karenswift13
Date Posted: 06 May 2010 at 12:55pm
I have just had another buyer mention of the same problem, in fact they have just made another transaction and decide to pay by cheque because they thought there was a problem with Paypal on the first transaction
I had a sale yesterday what went through OK so it's an "off on" ptroblem which needs looking at


Posted By: karenswift13
Date Posted: 06 May 2010 at 12:57pm
I have no logos or images in the cart, I only use what Roman Cart gave me


Posted By: Support
Date Posted: 06 May 2010 at 1:02pm
Hi,
You need to use your own logo on the cart or remove the default RomanCart logo.
Do this at 'configure cart'/'configure other options'/'customize' tab.
Many Thanks
Support


Posted By: karenswift13
Date Posted: 06 May 2010 at 1:07pm
Since when....In close on a year of havung RC this is the first problem I have had

Why is it I have suddenly had this problem ?


Posted By: Support
Date Posted: 06 May 2010 at 1:09pm
Hi,
We have not changed anythign at our end regarding this.
Many Thanks
Support


Posted By: karenswift13
Date Posted: 06 May 2010 at 1:11pm
But you have a problem when one transaction goes throug OK one min and the mext min it don't

If it was a problem with the logo etc then it would be a problem all the time ?


Posted By: Dave P
Date Posted: 06 May 2010 at 1:18pm
Originally posted by karenswift13 karenswift13 wrote:

But you have a problem when one transaction goes throug OK one min and the mext min it don't

If it was a problem with the logo etc then it would be a problem all the time ?


Hi,

Not necessarily; it depends on the browser setting - I have mine set to not show most warnings.

You need to get the customers to give you the exact error message and which screen on your website is causing it if you can, that would make it easier to identify exactly what's causing the problem.

-------------
Regards,

Dave P.
http://www.honeypotgifts.co.uk - Gifts for all at HoneyPotGifts


Posted By: karenswift13
Date Posted: 06 May 2010 at 1:31pm
I have removed the header code in the settings....should that do the trick ??


Posted By: karenswift13
Date Posted: 06 May 2010 at 1:31pm
This was the code in the box...
<img src=http://www.romancart.com/gfx/romancart.gif>

Is there anything wrong with that code ?


Posted By: Support
Date Posted: 06 May 2010 at 1:36pm
Hi,
http://www.romancart.com/gfx/romancart.gif is the RomanCart logo.
You need to put your own logo on the pages which should be stored on a secure server i.e. it must start https://
Many Thanks
Support


Posted By: karenswift13
Date Posted: 06 May 2010 at 1:38pm
Can I just use the code you just gave me above ?

I don't really know how to add my own logo !



Posted By: karenswift13
Date Posted: 06 May 2010 at 2:20pm
If I change this ...<img src=http://www.romancart.com/gfx/romancart.gif>

To This....http://www.romancart.com/gfx/romancart.gif

Will that fix this problem ??


Posted By: Support
Date Posted: 06 May 2010 at 2:23pm
Hi,
You need to change it to your own logo.
i.e.
<img src=https://www.yorustoredomainname.com/yourlogo.gif>
Or remove the customization completely if you do not have a logo.
Many Thanks
Support



Print Page | Close Window