Print Page | Close Window

Not completed

Printed From: RomanCart.com Forum
Category: RomanCart
Forum Name: Administration
Forum Description: Using the Admin Control Panel
URL: http://forums.romancart.com/forum_posts.asp?TID=12798
Printed Date: 24 October 2021 at 2:21pm


Topic: Not completed
Posted By: raineshoe
Subject: Not completed
Date Posted: 07 June 2013 at 1:29pm
I have an order in the system which was "not completed" but the automatic e-mail stating that the order has not been completed doesn't appear to have gone as it normally does ie the little indicator to say this has been sent is not showing. Is this working okay?



Replies:
Posted By: raineshoe
Date Posted: 11 June 2013 at 9:28am
Yet again support I have posted a question that has gone unanswered despite you having been on the forum. I can't remember the last time I posted asking a question that was answered promptly and without having to make a fuss. This was posted 4 DAYS AGO. Is it you don't know the answer so just gloss over it and hope it goes away? What do I have to do to get answers to questions in a timely manner like everyone else does?

I AM STILL HAVING A PROBLEM WHEREBY THE "NOT COMPLETED" EMAIL DOES NOT APPEAR TO BE BEING SENT. I NOW HAVE 2 FURTHER ATTEMPTED ORDERS WHERE THIS DOESN'T SEEM TO HAVE HAPPENED. I HAVEN'T CHANGED ANY SETTINGS THAT I AM AWARE OF.


Posted By: jackslad
Date Posted: 11 June 2013 at 10:17am
Rainshoe you are not alone - "support" doesn't do a lot of "support" these days. Still waiting for advice when we can do our own templates for the cart etc - promised last November! Niggle about orphan > in the mobile cart still not dealt with despite several interactions with "support".IMHO RC is starting to look tired and clunky. I seem to lose many sales as a result going by the number of cart abandonments monitored by Clicky.

-------------
_____________________________
Reflections of infinity, Hitchin


Posted By: rscass
Date Posted: 11 June 2013 at 10:37am
Rainshoe - don't take it personally.

Where there's a definitive answer, it's posted here promptly.

Where there isn't, posts are generally ignored.

I've had good support from Romancart, but I do wish they were more consistent in replying to forum posts. Let's face it, there aren't that many.


Posted By: raineshoe
Date Posted: 11 June 2013 at 10:57am
I have had good support in the past, but lately its awful. Everything I've posted has been glossed over.

Posts shouldn't be ignored if there is not a definitive answer. They should man up and admit that. I'd rather have a truthful answer than just be ignored or told a load of rubbish. Better to be honest and straight with people. Getting really fed up with this lately. I don't have many niggles but like an answer when I do and I think 4 days is more than bloody well patient!


Posted By: Red
Date Posted: 11 June 2013 at 10:59am
I am waiting for a reply re a question on invoice numbers being issued when an order has not been paid which was sent direct to Support last Thursday so that is no quicker.
Support has been very slow/poor for a long time now.
We are also waiting on the custom templates for the cart that Jackslad mentioned that support promised a long time ago now.
Support we need some answers and more support.
Red


Posted By: Support James
Date Posted: 11 June 2013 at 12:49pm
Hi Everyone,

Regarding your questions...

Originally posted by raineshoe raineshoe wrote:

I have an order in the system which was "not completed" but the automatic e-mail stating that the order has not been completed doesn't appear to have gone as it normally does ie the little indicator to say this has been sent is not showing. Is this working okay?


This appears to be working correctly. No one else has reported this issue. We will need to check your cart settings to do this. Send your store ID and support tag and the RC reference to our inbox directly and we will check this for you. We will post the result of our findings here as well as replying to your email.

Originally posted by jackslad jackslad wrote:

Still waiting for advice when we can do our own templates for the cart etc - promised last November! Niggle about orphan > in the mobile cart still not dealt with despite several interactions with "support"


We are all working tirelessly to get the cart templates completed. We make no guarantee when this will be ready, we were hoping this would be ready in November but this will be ready when it is ready. The cart pages are obviously the most fundamental part of our system and we will not release any changes to the cart until we are sure they are 100% bug free and ready for live use.

The orphan > on the mobile cart is also still being looked at, this is a difficult one to resolve. Please appreciate it is not as simple as simply deleting one '>' from the cart code.

Also please be aware none of your support requests are being ignored. We will try and be more active with updates from now on.

Thanks

James


Posted By: raineshoe
Date Posted: 11 June 2013 at 1:35pm
Is this option under tools/options/general as if so I've now found where to alter it. However, this was set to send an e-mail and the settings have reverted back to what they were when I started. I haven't altered anything on this page so I don't know how that has happened.


Posted By: Support James
Date Posted: 11 June 2013 at 1:43pm
Hi,

Yes this setting is under 'tools > options > general'. RomanCart cant change this settings by itself. If your sure you didn't change this make sure you check with any other members of staff who have access to your account.

Thanks

James



Print Page | Close Window