RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Administration
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

RBS Worldpay PreAuth

 Post Reply Post Reply
Author
Message
netquality View Drop Down
Regular
Regular


Joined: 16 November 2006
Location: United Kingdom
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote netquality Quote  Post ReplyReply Direct Link To This Post Topic: RBS Worldpay PreAuth
    Posted: 02 June 2010 at 6:19pm
HI all,

I have a cart for a customer linked into RBS Worldpay and it works fine. I then ticked the PreAuth flag and now payments fail. There is a message that Roman Cart is sending the wrong parameters.

Is this the case or do I have to set something up within RBS Worldpay?

Many thanks, Ian
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10794
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 02 June 2010 at 10:31pm
Hi,
You need to contact Worldpay support regarding this.
Many Thanks
Support
Back to Top
netquality View Drop Down
Regular
Regular


Joined: 16 November 2006
Location: United Kingdom
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote netquality Quote  Post ReplyReply Direct Link To This Post Posted: 03 June 2010 at 9:25am
Thanks for your reply. I went back into the RBS control panel and I managed to find it. For PreAuth to work you need to set "Capture Delay" to "Off" in the RBS control panel.

Why couldn't they call it PreAuth? Everyone else does!

Many thanks for your help.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.075 seconds.