RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Administration
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Despatch function not working

 Post Reply Post Reply Page  <12
Author
Message
raineshoe View Drop Down
Senior Member
Senior Member


Joined: 03 October 2007
Location: United Kingdom
Status: Offline
Points: 1502
Post Options Post Options   Thanks (0) Thanks(0)   Quote raineshoe Quote  Post ReplyReply Direct Link To This Post Posted: 08 December 2011 at 2:47pm
Just been on to do despatches it I have a red blob in the "despatch" column which says "despatch has been prevented" although the other column has the status "despatch".

Wonders of technology, but what should it be, surely it should show its been despatched not prevented!!
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10792
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 08 December 2011 at 2:51pm
Hi,
Please ignore, it will be ok now. Apologies for confusion.
Many Thanks
Support
Back to Top
raineshoe View Drop Down
Senior Member
Senior Member


Joined: 03 October 2007
Location: United Kingdom
Status: Offline
Points: 1502
Post Options Post Options   Thanks (0) Thanks(0)   Quote raineshoe Quote  Post ReplyReply Direct Link To This Post Posted: 08 December 2011 at 2:55pm
Phew.... back to normal now....
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.