RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Administration
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

emails not sent

 Post Reply Post Reply
Author
Message
Keith View Drop Down
Senior Member
Senior Member


Joined: 21 November 2005
Location: United Kingdom
Status: Offline
Points: 259
Post Options Post Options   Thanks (0) Thanks(0)   Quote Keith Quote  Post ReplyReply Direct Link To This Post Topic: emails not sent
    Posted: 06 March 2012 at 11:12pm
Hello support

I have had three orders this evening where no merchant or customer emails have been sent. The little email envelope symbols are not showing, just a dash. I have had orders before and after that which do show the emails have been sent OK.

How do I get it to send the emails correctly as neither I or the customer have had any notification for these three orders.
Regards, Keith
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10791
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 07 March 2012 at 9:11am
Hi,
There was a tech issue around 9pm last night which likely caused this.
You can resend the confirmation emails using the 'Manage'/'Sales' screen.
Apologies for this.
Many Thanks
Support
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.