RomanCart.com Forum Homepage
Forum Home Forum Home > RomanCart > Suggestions and Improvements
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Iphone App.. IOS9 not working..

 Post Reply Post Reply Page  <1234>
Author
Message
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 720
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 21 November 2015 at 8:07pm
Downloaded today.

iphone 5s, IOS 9.1

Worked well for about 5-6 queries. Phone left standing for an hour. App frozen with message FAILED (C) on the home screen and previous days when left arrow operated. Tapping profile returns FAILED (H).

Uninstalled, reinstalled. Worked for a while then same result.
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10793
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 21 November 2015 at 8:14pm
Hi,
Thanks for this.
You don't need to reinstall it. Just restart the app.
We will sort that out.
Many Thanks
Support
Back to Top
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 159
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 9:11am
I had the same problem this morning & that worked.
For anyone else that doesnít know how to exit an app (I didnít).

Double tap the home button to open the fast app switcher.
Select the app & drag it upwards off of the screen.
Tap the home button to close the fast app switcher.
Restart the app.
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10793
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 5:33pm
Hi,
You shouldn't get that issue any more.
Please post if you get any further problems.
Many Thanks
Support
Back to Top
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 159
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 6:16pm
I can't view the orders now... Please restart the app and login again (W)

I've tried that & reinstalled, but still the same.
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
rscass View Drop Down
Senior Member
Senior Member


Joined: 07 November 2007
Status: Offline
Points: 720
Post Options Post Options   Thanks (0) Thanks(0)   Quote rscass Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 6:22pm
I got that too. But it restarted for me.
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10793
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 7:04pm
Hi,
Yes, restart the app and it will be Ok after that.
Thanks,
Support
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10793
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 7:10pm
Ckart,

If you keep getting the (W) message, try uninstalling and reinstalling the app.
Failing that, try rebooting the phone.

Many Thanks
Support
Back to Top
ckart View Drop Down
Senior Member
Senior Member


Joined: 26 November 2013
Location: New Forest
Status: Offline
Points: 159
Post Options Post Options   Thanks (0) Thanks(0)   Quote ckart Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 7:10pm
That's not working for me.
I've just tried removing it, rebooting the phone & then reinstalling it & it's still the same?

It was ok this morning?
www.nfed.co.uk
Connecting the central southern equestrian community since 1999
Back to Top
Support View Drop Down
RomanCart Team
RomanCart Team


Joined: 16 March 2004
Location: United Kingdom
Status: Offline
Points: 10793
Post Options Post Options   Thanks (0) Thanks(0)   Quote Support Quote  Post ReplyReply Direct Link To This Post Posted: 22 November 2015 at 7:21pm
Hi,
Please email the storeid, username and password to our support address and details of the device you are using.
Many Thanks
Support
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.